<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Complex drinks and simple food highlight popular bar | Peter Peter Portland Eater at BDN</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://pppe.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//pppe.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Peter Peter Portland Eater at BDN &raquo; Feed" href="http://pppe.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peter Peter Portland Eater at BDN &raquo; Comments Feed" href="http://pppe.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peter Peter Portland Eater at BDN &raquo; Complex drinks and simple food highlight popular bar Comments Feed" href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pppe.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://pppe.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pppe.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://pppe.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pppe.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pppe.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Waterfront eatery makes solid seafood with an occasional twist' href='http://pppe.bangordailynews.com/2017/04/14/home/__trashed-2/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/" />
<link rel='shortlink' href='http://wp.me/p7Q3Xc-9d' />
<link rel="alternate" type="application/json+oembed" href="http://pppe.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpppe.bangordailynews.com%2F2017%2F04%2F22%2Fhome%2Fcomplex-drinks-and-simple-food-highlight-popular-bar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pppe.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpppe.bangordailynews.com%2F2017%2F04%2F22%2Fhome%2Fcomplex-drinks-and-simple-food-highlight-popular-bar%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Complex drinks and simple food highlight popular bar","url":"http:\/\/pppe.bangordailynews.com\/2017\/04\/22\/home\/complex-drinks-and-simple-food-highlight-popular-bar\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/434\/files\/2017\/04\/IMG_20170417_060812-250x250.jpg","articleId":"434-571","dateCreated":"2017-04-22T11:00:15Z","articleSection":"Home","creator":["Peter Blanchette"],"keywords":["food","food blog","new blog","peter peter portland eater","pppe","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p7Q3Xc-9d',
            title: 'Complex drinks and simple food highlight popular bar',
            templates: {
                twitter: '{{title}}: {{url}} (via @@Portlandeater)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Peter Peter Portland Eater at BDN:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'Peterpeterportlandeater'},
            {'service': 'twitter', 'id': '@Portlandeater'},
            {'service': 'rss', 'id': 'http://pppe.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "complex-drinks-and-simple-food-highlight-popular-bar";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Peter Peter Portland Eater at BDN', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2016/08/cropped-Banner-2.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Complex drinks and simple food highlight popular bar" />
<meta property="og:url" content="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/" />
<meta property="og:description" content="With so many bars and restaurants in Portland, it can be hard to get to any one of them with regularity. However, Bramhall is one of those that I get to somewhat more than most. With an extensive d…" />
<meta property="article:published_time" content="2017-04-22T11:00:15+00:00" />
<meta property="article:modified_time" content="2017-04-20T22:29:51+00:00" />
<meta property="og:site_name" content="Peter Peter Portland Eater at BDN" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812.jpg" />
<meta property="og:image:width" content="1269" />
<meta property="og:image:height" content="669" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Peter Blanchette','dimension2': 'post','dimension3': '434.571','dimension5': 'portland','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'food,food blog,new blog,Peter Peter Portland Eater,PPPE'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '434.571', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '434.571';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Peter Blanchette","contentPublishedDate":"2017-04-22","contentPublishedTime":"2017-04-22 07:00:15-04:00","lastUpdatedTime":"2017-04-20 18:29:51-04:00","primaryCategory":"Restaurant Reviews","allCategories":"Home|Restaurant Reviews"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-571 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Peter Peter Portland Eater at BDN is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://pppe.bangordailynews.com/" title="Peter Peter Portland Eater at BDN" rel="home">
					<h1 class="site-title">Peter Peter Portland Eater at BDN</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Peter+Peter+Portland+Eater+at+BDN&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://pppe.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://pppe.bangordailynews.com/about/">About</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-510"><a href="http://pppe.bangordailynews.com/category/home/">Home</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-464"><a href="http://pppe.bangordailynews.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://pppe.bangordailynews.com/category/lists/">Lists</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://pppe.bangordailynews.com/category/year-in-reviewyear-end-awards/">Year in Review/Year End Awards</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://pppe.bangordailynews.com/category/miscellaneous/">Miscellaneous</a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://pppe.bangordailynews.com/category/recipes/">Recipes</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="http://pppe.bangordailynews.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://pppe.bangordailynews.com/category/lifestyle/">Lifestyle</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://pppe.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-571" class="post-571 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-restaurant-reviews tag-food tag-food-blog tag-new-blog tag-peter-peter-portland-eater tag-pppe">
	<header class="entry-header">
		
            <h1 class="entry-title">Complex drinks and simple food highlight popular bar</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/" title="Permalink to Complex drinks and simple food highlight popular bar" rel="bookmark"><time class="entry-date" datetime="2017-04-22T07:00:15+00:00">April 22, 2017</time></a></span><span class="categories-links"><a href="http://pppe.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://pppe.bangordailynews.com/category/restaurant-reviews/" rel="category tag">Restaurant Reviews</a></span><span class="tags-links"><a href="http://pppe.bangordailynews.com/tag/food/" rel="tag">food</a>, <a href="http://pppe.bangordailynews.com/tag/food-blog/" rel="tag">food blog</a>, <a href="http://pppe.bangordailynews.com/tag/new-blog/" rel="tag">new blog</a>, <a href="http://pppe.bangordailynews.com/tag/peter-peter-portland-eater/" rel="tag">Peter Peter Portland Eater</a>, <a href="http://pppe.bangordailynews.com/tag/pppe/" rel="tag">PPPE</a></span>					    <div class="author-byline">
			By <a href="http://pppe.bangordailynews.com/author/pppe/" title="Posts by Peter Blanchette" rel="author">Peter Blanchette</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Complex drinks and simple food highlight popular bar."
               data-url="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/"
               data-via='@Portlandeater'               data-related="@Portlandeater,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812-250x250.jpg&description=Complex drinks and simple food highlight popular bar" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>With so many bars and restaurants in Portland, it can be hard to get to any one of them with regularity. However, Bramhall is one of those that I get to somewhat more than most. With an extensive drink menu and a wall of booze, they always have something to suit my mood. However, ordering food is often an afterthought since their food list is relatively small. Still, on my most recent visit, I went there with the intention of eating and drinking.</p>
<p>Once seated at the bar, I went through their list of specialty cocktails looking for the evening&#8217;s perfect potable. It wasn&#8217;t long before I came across the Ostara &#8211; Espolon Reposado, manzanilla sherry, lemon, kaffir lime cordial, Zirbenz Alps Stone Pine Liqueur. Mrs. Portlandeater decided to keep it basic with just a glass of Sauvignon Blanc after considering the possibility of a mixed drink.</p>
<p>Our libations came and we decided to order the Mezze Plate &#8211; hummus, whipped feta, baba ghanoush, olives, arugula, pickled veggies, crostini. That would get us started, though we planned to order more once that was done. My drink was really sweet, almost candy-like, with a permeating citrus. It was bold and densely flavored with layers of floral notes and a bit of richness from the sherry. It was a deluxe cocktail that lived in a world of its own &#8211; a nice change from the usual tequila elixir.</p>
<p>The mezze came out featuring exactly what the menu said it would. With lots of crostini and plenty of topper, it was of ample size and had nice variety. The were piles of hummus and baba ghanoush and the latter was much better than I was used to, maybe because it had potent garlic overtones. Whipped feta is always a winner and the various veggies added some vinegar to round out the board. It was a strong first course.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812.jpg"><img class="alignnone size-medium wp-image-573" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812-450x237.jpg" alt="" width="450" height="237" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812-450x237.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812-768x405.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812-600x316.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812.jpg 1269w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>With the mezze gone, we definitely needed more sustenance. I was considering a sandwich, but instead decided to go with the Daily Deviled Eggs for some protein and the Wedge Salad &#8211; iceberg, blue cheese dressing, bacon &#8211; for some pork. She ordered the Veggie Burger &#8211; Blue Mango Veggie Burger, American cheese, lettuce, tomato, pickles, special sauce, onion roll.</p>
<p>We enjoyed the ambiance of the dark bar for a few minutes before the food arrived. Soaking in our beverages and the mood lighting, we soon had our orders. My three eggs had some pickle slices sticking out of them. My wedge had a massive coating of dressing and bacon. Her burger came with a pile of house seasoned chips which were similar to a typical BBQ style.</p>
<p>I tried the eggs first. They were very good, hitting all the traditional notes, particularly pickle and mustard. The yolk filling was overflowing, producing lots of flavor and a smile. I ate all three and decided they were brilliant. There was something about them that really matched well with my drink too. Like puzzle pieces, it all fit perfectly together.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060904.jpg"><img class="alignnone size-medium wp-image-574" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060904-450x202.jpg" alt="" width="450" height="202" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060904-450x202.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060904-768x346.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060904-600x270.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060904.jpg 1298w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>On my last egg, I was hatching my plan to eat the slice of lettuce and soon I was cutting into it. I hadn&#8217;t had a wedge salad in many years, but was excited to try this one. My first bite revealed a straightforward plate. Heavy on both bacon and bleu, it had plenty of what I needed. As I got deeper into it, I realized that the portion of both coatings was just right as I eventually used the overwhelming majority of the dressing.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060931.jpg"><img class="alignnone size-medium wp-image-575" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060931-450x360.jpg" alt="" width="450" height="360" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060931-450x360.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060931-768x614.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060931-600x479.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060931.jpg 930w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>My wife enjoyed her burger and her house chips were absolutely delicious. We both worked until done and our final bill was 72 bucks after tip. Though my meal turned out to be just a few snacks, everything was really good. My drink was delicious and set the tone for the rest of the night with a much more intricate concoction than I&#8217;ve been drinking lately.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_061055.jpg"><img class="alignnone size-medium wp-image-576" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_061055-450x344.jpg" alt="" width="450" height="344" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_061055-450x344.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_061055-768x586.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_061055-600x458.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_061055.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>Bramhall isn&#8217;t always my go-to for a dinner, but when they are, they&#8217;ve got what it takes to satisfy. With a bit of a dark, brooding atmosphere set below ground, they create a feeling like few places can. I recommend trying anything that suits your fancy, but be sure to order the Loaded Crisps. I didn&#8217;t have them this time, but they&#8217;re one of my faves. Regardless of what you eat, you can&#8217;t go wrong if you order one of their cocktails. Those will get the party started quickly.</p>
<p>Stay hungry.</p>
<p>Hungry for more? Get notified whenever Peterpeterportlandeater at BDN releases a new blog post by entering your email address and clicking &#8220;subscribe&#8221; below. Keep up on all the BDN Maine blogs by liking BDN Maine Blogs on Facebook and follow @BDNMaineBlogs on Twitter. Seriously, do it. What are you waiting for?</p>
<p>Feel free to email me at peterpeterportlandeater@yahoo.com with any thoughts, suggestions, criticisms, or otherwise helpful info or post your thoughts below. Also, like the Peterpeterportlandeater page on Facebook and follow @portlandeater on Twitter to keep up with everything in my world of food.</p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Complex drinks and simple food highlight popular bar."
               data-url="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/"
               data-via='@Portlandeater'               data-related="@Portlandeater,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170417_060812-250x250.jpg&description=Complex drinks and simple food highlight popular bar" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/de628c51b33f0ed463ac3eb22cd5803c?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F434%2Ffiles%2F2016%2F08%2FPPPEheadshot-300x300.jpg"
		 alt="Peter Blanchette"
		 title="Peter Blanchette"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Peter Blanchette</h2>
		<p class="author-bio">
			Peter Peter Portland Eater grew up in Lewiston, Maine and graduated from the University of Maine in Orono with a degree in English. After college, he left the state to work in Massachusetts, but the allure of a more comfortable life in his home state brought him back after eight years.  Upon his return and after meeting his now wife – Mrs. Portlandeater, he slowly integrated himself into the Portland food scene by trying as many restaurants as he could afford. That and a desire to write for others again led him to start Peterpeterportlandeater.com where he reviews restaurants and blogs about whatever Portland/Maine food topics he finds interesting.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://pppe.bangordailynews.com/2017/04/14/home/__trashed-2/" rel="prev"><span class="meta-nav">&larr;</span> Waterfront eatery makes solid seafood with an occasional twist</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "peterpeterportlandeater@yahoo.com", 
                                post_title : "Complex drinks and simple food highlight popular bar", 
                                post_link : "http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/", 
                                post_id : "571"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Peter Blanchette</h3>
                    <a class="author-avatar" href="http://Peterpeterportlandeater.com">
                        <img src="http://gravatar.com/avatar/de628c51b33f0ed463ac3eb22cd5803c?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F434%2Ffiles%2F2016%2F08%2FPPPEheadshot-300x300.jpg"
                             alt="Peter Blanchette"
                             title="Peter Blanchette"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Peter Peter Portland Eater grew up in Lewiston, Maine and graduated from the University of Maine in Orono with a degree in English. After college, he left the state to work in Massachusetts, but the allure of a more comfortable life in his home state brought him back after eight years.  Upon his return and after meeting his now wife – Mrs. Portlandeater, he slowly integrated himself into the Portland food scene by trying as many restaurants as he could afford. That and a desire to write for others again led him to start Peterpeterportlandeater.com where he reviews restaurants and blogs about whatever Portland/Maine food topics he finds interesting.                    </p>
                    
                                            <a href="https://twitter.com/@Portlandeater" class="twitter-follow-button" data-show-count="true">
                            Follow @@Portlandeater                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/Peterpeterportlandeater"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-portland">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: portland -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://portland.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                       target=_blank title="A conversation about Portland, Maine">
						BDN Portland                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/04/Screenshot-2017-04-21-at-3.06.43-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://portland.bangordailynews.com/2017/04/21/news/how-to-get-ice-cream-delivered-on-earth-day/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                            title="How to get ice cream delivered on Earth Day">
						How to get ice cream delivered on Earth Day                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://portland.bangordailynews.com/2017/04/21/news/how-to-get-ice-cream-delivered-on-earth-day/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                       target=_blank>
						How to get ice cream delivered on Earth Day                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/ice-cream-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/04/21/home/ice-cream-texting-service-delivers-pints-on-demand-in-greater-portland/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                            title="Ice cream texting service delivers pints on demand in Greater Portland">
						Ice cream texting service delivers pints on demand in Greater Portland                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/04/21/home/ice-cream-texting-service-delivers-pints-on-demand-in-greater-portland/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                       target=_blank>
						Ice cream texting service delivers pints on demand in Greater Portland                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pppe.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Peter Peter Portland Eater at BDN                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/04/IMG_20170414_100731-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pppe.bangordailynews.com/2017/04/14/home/__trashed-2/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                            title="Waterfront eatery makes solid seafood with an occasional twist">
						Waterfront eatery makes solid seafood with an occasional twist                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pppe.bangordailynews.com/2017/04/14/home/__trashed-2/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                       target=_blank>
						Waterfront eatery makes solid seafood with an occasional twist                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mysecretmaine.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                       target=_blank title="">
						My Secret Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/04/DayOneCycling-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                            title="Cycling continues to be the cheapest form of health insurance">
						Cycling continues to be the cheapest form of health insurance                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mysecretmaine.bangordailynews.com/2017/04/09/families/cycling-continues-to-be-the-cheapest-form-of-health-insurance/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
                       target=_blank>
						Cycling continues to be the cheapest form of health insurance                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015579 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 13 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://pppe.bangordailynews.com/2017/04/22/home/complex-drinks-and-simple-food-highlight-popular-bar/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://pppe.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://pppe.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://pppe.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://pppe.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://pppe.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://pppe.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/08/'>August 2016</a></li>
		</ul>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://pppe.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget">contact-form-7 id="5" title="Contact form 1"]</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Peter+Peter+Portland+Eater+at+BDN&utm_medium=footer">
                                <img src="http://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Peter Peter Portland Eater at BDN is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.pppe, categories.home, categories.restaurant-reviews, authors.pppe, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.pppe,categories.home,categories.restaurant-reviews,authors.pppe,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=434.571&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'115842610',post:'571',tz:'-4',srv:'pppe.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115842610', '571' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
