<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Yosaku &#8211; Shushi&#8230;and lots of it | Peter Peter Portland Eater at BDN</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://pppe.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Peter Peter Portland Eater at BDN &raquo; Feed" href="http://pppe.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peter Peter Portland Eater at BDN &raquo; Comments Feed" href="http://pppe.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peter Peter Portland Eater at BDN &raquo; Yosaku &#8211; Shushi&#8230;and lots of it Comments Feed" href="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://pppe.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://pppe.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://pppe.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pppe.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pppe.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pppe.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My grandmother turned 100; this is the speech I gave at her party' href='http://pppe.bangordailynews.com/2017/01/15/home/my-grandmother-turned-100-this-is-the-speech-i-gave-at-her-party/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Yosaku &#8211; Shushi&#8230;and lots of it","url":"http:\/\/pppe.bangordailynews.com\/2017\/01\/21\/home\/yosaku-shushi-and-lots-of-it\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/434\/files\/2017\/01\/IMG_20170120_201722-250x250.jpg","articleId":"434-323","dateCreated":"2017-01-21T11:36:32Z","articleSection":"Home","creator":["Peter Blanchette"],"keywords":["food","food blog","new blog","peter peter portland eater","pppe","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Yosaku &#8211; Shushi&#8230;and lots of it',
            templates: {
                twitter: '{{title}}: {{url}} (via @@Portlandeater)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Peter Peter Portland Eater at BDN:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'Peterpeterportlandeater'},
            {'service': 'twitter', 'id': '@Portlandeater'},
            {'service': 'rss', 'id': 'http://pppe.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "yosaku-shushi-and-lots-of-it";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Peter Peter Portland Eater at BDN', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2016/08/cropped-Banner-2.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yosaku &#8211; Shushi&#8230;and lots of it" />
<meta property="og:url" content="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/" />
<meta property="og:description" content="When I feel like having sushi, there are a number of options in the Portland area I can chose from. This time, I decided to head over to Yosaku on Danforth St. The Japanese purveyor of sushi and su..." />
<meta property="article:published_time" content="2017-01-21T11:36:32+00:00" />
<meta property="article:modified_time" content="2017-01-21T11:36:32+00:00" />
<meta property="article:author" content="http://pppe.bangordailynews.com/author/pppe/" />
<meta property="og:site_name" content="Peter Peter Portland Eater at BDN" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_201722.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_201722.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Peter Blanchette','dimension2': 'post','dimension3': '434.323','dimension5': 'portland','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'food,food blog,new blog,Peter Peter Portland Eater,PPPE'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '434.323', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '434.323';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Peter Blanchette","contentPublishedDate":"2017-01-21","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-323 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/';
		  var CONTENT_ID = '1485004025';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Peter Peter Portland Eater at BDN is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://pppe.bangordailynews.com/" title="Peter Peter Portland Eater at BDN" rel="home">
					<h1 class="site-title">Peter Peter Portland Eater at BDN</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Peter+Peter+Portland+Eater+at+BDN&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://pppe.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://pppe.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://pppe.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-323" class="post-323 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-food tag-food-blog tag-new-blog tag-peter-peter-portland-eater tag-pppe">
	<header class="entry-header">
		
            <h1 class="entry-title">Yosaku &#8211; Shushi&#8230;and lots of it</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/" title="Permalink to Yosaku &#8211; Shushi&#8230;and lots of it" rel="bookmark"><time class="entry-date" datetime="2017-01-21T06:36:32+00:00">January 21, 2017</time></a></span><span class="categories-links"><a href="http://pppe.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://pppe.bangordailynews.com/tag/food/" rel="tag">food</a>, <a href="http://pppe.bangordailynews.com/tag/food-blog/" rel="tag">food blog</a>, <a href="http://pppe.bangordailynews.com/tag/new-blog/" rel="tag">new blog</a>, <a href="http://pppe.bangordailynews.com/tag/peter-peter-portland-eater/" rel="tag">Peter Peter Portland Eater</a>, <a href="http://pppe.bangordailynews.com/tag/pppe/" rel="tag">PPPE</a></span>					    <div class="author-byline">
			By <a href="http://pppe.bangordailynews.com/author/pppe/" title="Posts by Peter Blanchette" rel="author">Peter Blanchette</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Yosaku &#8211; Shushi&#8230;and lots of it."
               data-url="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/"
               data-via='@Portlandeater'               data-related="@Portlandeater,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_201722-250x250.jpg&description=Yosaku &#8211; Shushi&#8230;and lots of it" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_201722.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-333" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_201722-450x399.jpg" alt="IMG_20170120_201722" width="450" height="399" /></a></p>
<p>When I feel like having sushi, there are a number of options in the Portland area I can chose from. This time, I decided to head over to Yosaku on Danforth St. The Japanese purveyor of sushi and such offers a large selection of everything one might expect from that type of restaurant. It&#8217;s conveniently located in the Old Port, but so are at least a couple other restaurants of the same genre, which might offer some assurance that they&#8217;re always on their game and making sure everything is up to snuff.</p>
<p>I had been craving some sushi for a while when we went there on a rainy night. As luck would have it, I stepped in a deep puddle on my walk from the car to the front door which made for an uncomfortable stroll. As I entered the restaurant with a squishy step in my left boot, we were quickly taken to a table. I faced a mirrored wall which allowed me to see my stunning image and also what was going on around me. We were almost immediately asked if we wanted drinks and despite the extensive list of sake and other beverages available, we passed and decided we were more interested food, particularly since we were there in the middle of the work week.</p>
<p>I wiped my hands with the warm cloth provided and then looked at the menu, noticing many of the items I had eaten on previous visits. The restaurant offered a diverse selection with plenty of options in addition to sushi, but I wasn&#8217;t interested in those on that night. I was pretty certain it was going to be sushi for me. I prefer maki/rolls and focused on those. The menu was color coded for simplicity &#8211; red was cooked, blue was vegetarian, black neither. That was important, because I have the shameful distinction of being the worst sushi eater on the planet since I don&#8217;t eat raw fish or avocado or use chopsticks.</p>
<p>Looking for red and blue lettering on the maki list, I quickly picked out the ones that were free of avocado. I wasn&#8217;t exceptionally hungry, but still decided to order as though I was. I&#8217;m usually able to consume a significant number of rolls without much trouble, so despite my lack of real appetite, I went maki crazy when it was time to order. I started with the Spicy Scallop &#8211; scallops broiled with spicy sauce. Then I added Gobo &#8211; pickled burdock, Inari &#8211; sweet tofu, Kanpyo &#8211; marinated gourd, Kappa Maki &#8211; cucumber, and Shiitake &#8211; cooked mushroom. My wife ordered Seaweed Salad &#8211; crunchy mixed seaweed vegetables in light sesame dressing &#8211; and Miso Soup &#8211; traditional miso soup with a kombu and bonito flake stock. Then she ordered some maki too, going with the Spicy Tuna &#8211; tuna and Yosaku spicy sauce. Once all that was in, she gave me a sly look and said &#8220;should we also order Edamame?&#8221; I&#8217;m not sure it was necessary, but we did.</p>
<p>The waitress departed with a warning that the scallop maki take longer than the other items which I both already knew and was fine with. My wife&#8217;s soup and salad came out first and I shared in the salad, taking a bite or two of the mild, tasty greenery. Next came the edamame. The steamed, salty soybeans are a staple of our Japanese food feasts. I started evicting beans from their pods right away, trying to go slowly enough that my wife would also have a chance to eat a fair amount of them.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/20161229_174745_resized.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-327" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/20161229_174745_resized-450x253.jpg" alt="20161229_174745_resized" width="450" height="253" /></a></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_201831.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-334" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_201831-450x350.jpg" alt="IMG_20170120_201831" width="450" height="350" /></a></p>
<p>We worked on the food we had, making short work of everything and then the scallops came out, despite being the ones that were going to &#8220;take longer than everything else&#8221;. I was glad they didn&#8217;t however, and took my first piece of the roll covered in sauce, adding the requisite wasabi and soy sauce which I had already poured in my little bowl. My word! The spicy scallop rolls were a hit as we both had one and subsequently praised its virtues. I&#8217;m pretty sure they&#8217;re my wife&#8217;s all time favorite sushi and I think they might be mine too. The creamy, spicy sauce and sweet, swaddled scallop was sushi sin. Sure, I felt a little dirty after eating it, but only because it seemed wrong, not because it actually was. It should be noted that a slice of pickled ginger promptly washed that feeling away.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/20161229_180150_resized.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-330" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/20161229_180150_resized-450x253.jpg" alt="20161229_180150_resized" width="450" height="253" /></a></p>
<p>Once we were just about done the scallop sushi, the rest of our order came out. I took a look at my massive tray of rice rolls. There were 30 in addition to the five I had already eaten. That was fine as I was up for the challenge of finishing the entire treat. I started in on the burdock, moving to the cucumber next, then the gourd, tofu, and mushroom. The cucumber and gourd were my favorites, but the others hit the spot . Though the cucumber rolls were relatively plain, I made them more exciting with heart-stopping amounts of wasabi and a more reasonable amount of soy sauce. If the rolls &#8211; cucumber or otherwise &#8211; don&#8217;t melt my face until tears fall from my eyes, I haven&#8217;t properly prepared my sushi for consumption.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_202025.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-335" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_202025-450x156.jpg" alt="IMG_20170120_202025" width="450" height="156" /></a></p>
<p>Once I got to the shiitake maki, I started to feel the rice pushing on my internal organs. I tried my best to eat every last roll, but ended up leaving two lucky survivors behind. I felt comfortable stopping after eating 33 rolls in addition to a bunch of edamame and a few bites of seaweed salad. Mrs. Portlandeater ate considerably less, but enjoyed her tuna before watching me go into the depths of uncontrolled sushi ingestion. I can&#8217;t be sure, but I think she was half impressed by all I ate and still just a tad disappointed that I didn&#8217;t finish it.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/20161229_180528_resized.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-331" src="https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/20161229_180528_resized-450x253.jpg" alt="20161229_180528_resized" width="450" height="253" /></a></p>
<p>After we both consumed as much as was humanly possible, we packed up a few rolls to take home. Our total tab came to just under $50 before tip. I couldn&#8217;t believe it. We had ordered 42 rolls, soup, salad, and soybeans and it was under 50 bones. After the $12 scallop rolls, the next most expensive item was the tuna at $5.50, which surprised me. I was sure they had made a mistake, but they had not. Since the price was so low, I convinced my wife pay and all seemed right with the world. I was fat, full, and happy.</p>
<p>Yosaku is a good place to go whether you want sushi or are looking more for tempura or noodles. Their food is artfully prepared by chefs who clearly know what they are doing. The presentation is first class and the product always tasty. Even though I&#8217;d been there a few times in the past, I&#8217;m not sure I recall the prices being so reasonabe, but I&#8217;m not complaining. For the amount of food we ate, we definitely got more than our money&#8217;s worth. I always enjoy Yosaku and suspect you will too. Let me know what you think and also how many rolls you can eat in a single sitting. I challenge you to a virtual maki-off.</p>
<p>Stay hungry.</p>
<p>Hungry for more? Get notified whenever Peterpeterportlandeater at BDN releases a new blog post by entering your email address and clicking &#8220;subscribe&#8221; below. Keep up on all the BDN Maine blogs by liking BDN Maine Blogs on Facebook and follow @BDNMaineBlogs on Twitter. Seriously, do it. What are you waiting for?</p>
<p>Feel free to email me at peterpeterportlandeater@yahoo.com with any thoughts, suggestions, criticisms, or otherwise helpful info or post your thoughts below. Also, like the Peterpeterportlandeater page on Facebook and follow @portlandeater on Twitter to keep up with everything in my world of food.</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Yosaku &#8211; Shushi&#8230;and lots of it."
               data-url="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/"
               data-via='@Portlandeater'               data-related="@Portlandeater,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/IMG_20170120_201722-250x250.jpg&description=Yosaku &#8211; Shushi&#8230;and lots of it" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/de628c51b33f0ed463ac3eb22cd5803c?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F434%2Ffiles%2F2016%2F08%2FPPPEheadshot.jpg"
		 alt="Peter Blanchette"
		 title="Peter Blanchette"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Peter Blanchette</h2>
		<p class="author-bio">
			Peter Peter Portland Eater grew up in Lewiston, Maine and graduated from the University of Maine in Orono with a degree in English. After college, he left the state to work in Massachusetts, but the allure of a more comfortable life in his home state brought him back after eight years.  Upon his return and after meeting his now wife – Mrs. Portlandeater, he slowly integrated himself into the Portland food scene by trying as many restaurants as he could afford. That and a desire to write for others again led him to start Peterpeterportlandeater.com where he reviews restaurants and blogs about whatever Portland/Maine food topics he finds interesting.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://pppe.bangordailynews.com/2017/01/15/home/my-grandmother-turned-100-this-is-the-speech-i-gave-at-her-party/" rel="prev"><span class="meta-nav">&larr;</span> My grandmother turned 100; this is the speech I gave at her party</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "peterpeterportlandeater@yahoo.com", 
                                post_title : "Yosaku - Shushi...and lots of it", 
                                post_link : "http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/", 
                                post_id : "323"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Peter Blanchette</h3>
                    <a class="author-avatar" href="http://Peterpeterportlandeater.com">
                        <img src="http://gravatar.com/avatar/de628c51b33f0ed463ac3eb22cd5803c?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F434%2Ffiles%2F2016%2F08%2FPPPEheadshot.jpg"
                             alt="Peter Blanchette"
                             title="Peter Blanchette"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Peter Peter Portland Eater grew up in Lewiston, Maine and graduated from the University of Maine in Orono with a degree in English. After college, he left the state to work in Massachusetts, but the allure of a more comfortable life in his home state brought him back after eight years.  Upon his return and after meeting his now wife – Mrs. Portlandeater, he slowly integrated himself into the Portland food scene by trying as many restaurants as he could afford. That and a desire to write for others again led him to start Peterpeterportlandeater.com where he reviews restaurants and blogs about whatever Portland/Maine food topics he finds interesting.                    </p>
                    
                                            <a href="https://twitter.com/@Portlandeater" class="twitter-follow-button" data-show-count="true">
                            Follow @@Portlandeater                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/Peterpeterportlandeater"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-portland">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: portland -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://portland.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
					   target=_blank title="A conversation about Portland, Maine">
					BDN Portland 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/01/IMG_3464-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://portland.bangordailynews.com/2017/01/20/news/we-respect-each-other-because-this-is-portland-its-not-the-internet/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
					title="'We respect each other because this is Portland, it's not the internet'">
					'We respect each other because this is Portland, it's not the internet'					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://portland.bangordailynews.com/2017/01/20/news/we-respect-each-other-because-this-is-portland-its-not-the-internet/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
				   target=_blank>
					'We respect each other because this is Portland, it's not the internet'					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mysecretmaine.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
					   target=_blank title="">
					My Secret Maine 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/191/files/2017/01/Screen-Shot-2017-01-20-at-10.35.56-AM-300x300.png'); background-position: center center; background-size: cover;"
					href="http://mysecretmaine.bangordailynews.com/2017/01/20/teachingtrump/teaching-trump-day-1/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
					title="Teaching Trump - Day 1">
					Teaching Trump - Day 1					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mysecretmaine.bangordailynews.com/2017/01/20/teachingtrump/teaching-trump-day-1/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
				   target=_blank>
					Teaching Trump - Day 1					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bennetttheredonethat.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
					   target=_blank title="Motorcycles, Music and Malarkey">
					Bennett There Done That 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2017/01/Smelting-5-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bennetttheredonethat.bangordailynews.com/2017/01/smeltin-saturday-night/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
					title="What really goes on in a Maine smelt shack">
					What really goes on in a Maine smelt shack					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bennetttheredonethat.bangordailynews.com/2017/01/smeltin-saturday-night/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
				   target=_blank>
					What really goes on in a Maine smelt shack					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pppe.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
					   target=_blank title="Just another Bangor Daily News site">
					Peter Peter Portland Eater at BDN 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/01/20170114_1311051-1_1484441955534-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pppe.bangordailynews.com/2017/01/15/home/my-grandmother-turned-100-this-is-the-speech-i-gave-at-her-party/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
					title="My grandmother turned 100; this is the speech I gave at her party">
					My grandmother turned 100; this is the speech I gave at her party					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pppe.bangordailynews.com/2017/01/15/home/my-grandmother-turned-100-this-is-the-speech-i-gave-at-her-party/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
				   target=_blank>
					My grandmother turned 100; this is the speech I gave at her party					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lifesimplified.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
					   target=_blank title="It&#039;s not what we have, it&#039;s what we do">
					Life Simplified 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/346/files/2017/01/Coffee-Cup-DDLS-1-275x300.jpg'); background-position: center center; background-size: cover;"
					href="http://lifesimplified.bangordailynews.com/2017/01/15/home/a-new-year-a-new-mindfulness-practice/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
					title="A new year, a new mindfulness practice.">
					A new year, a new mindfulness practice.					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lifesimplified.bangordailynews.com/2017/01/15/home/a-new-year-a-new-mindfulness-practice/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
				   target=_blank>
					A new year, a new mindfulness practice.					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mgarand.bangordailynews.com/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
					   target=_blank title="year-round living on a sailboat in Maine">
					A Life Aboard 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/409/files/2017/01/34046_1316803639794_2456056_n-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mgarand.bangordailynews.com/2017/01/14/maine/why-you-should-attend-maine-maritime-academy/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget"
					title="Why you should attend Maine Maritime Academy">
					Why you should attend Maine Maritime Academy					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mgarand.bangordailynews.com/2017/01/14/maine/why-you-should-attend-maine-maritime-academy/?utm_campaign=Peter+Peter+Portland+Eater+at+BDN&utm_source=portland-widget" 
				   target=_blank>
					Why you should attend Maine Maritime Academy					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.015186 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 12 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://pppe.bangordailynews.com/2017/01/21/home/yosaku-shushi-and-lots-of-it/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://pppe.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://pppe.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://pppe.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://pppe.bangordailynews.com/2016/08/'>August 2016</a></li>
		</ul>
</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://pppe.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget">contact-form-7 id="5" title="Contact form 1"]</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Peter+Peter+Portland+Eater+at+BDN&utm_medium=footer">
                                <img src="http://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Peter Peter Portland Eater at BDN is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://pppe.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.pppe, categories.home, authors.pppe, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.pppe,categories.home,authors.pppe,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=434.323&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'115842610',post:'323',tz:'-5',srv:'pppe.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115842610', '323' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
